12 lines
481 B
Text
12 lines
481 B
Text
Index: setup.py
|
|
--- setup.py.orig
|
|
+++ setup.py
|
|
@@ -339,7 +339,7 @@ except ImportError:
|
|
try:
|
|
if force_cython:
|
|
log.info("Updating C extension with Cython.")
|
|
- subprocess.check_call(["cython", "shapely/speedups/_speedups.pyx"])
|
|
+ subprocess.check_call(["cython${MODPY_BIN_SUFFIX}", "shapely/speedups/_speedups.pyx"])
|
|
except (subprocess.CalledProcessError, OSError):
|
|
log.warning("Could not (re)create C extension with Cython.")
|
|
if force_cython:
|