11 lines
274 B
Text
11 lines
274 B
Text
Index: tests/CMakeLists.txt
|
|
--- tests/CMakeLists.txt.orig
|
|
+++ tests/CMakeLists.txt
|
|
@@ -45,6 +45,7 @@ macro(TEST NAME FILE)
|
|
target_link_libraries(
|
|
${NAME}
|
|
subsurface_corelib
|
|
+ subsurface_dc
|
|
RESOURCE_LIBRARY
|
|
${QT_TEST_LIBRARIES}
|
|
${SUBSURFACE_LINK_LIBRARIES}
|