16 lines
540 B
Text
16 lines
540 B
Text
Index: setup.py
|
|
--- setup.py.orig
|
|
+++ setup.py
|
|
@@ -36,10 +36,10 @@ for (pos, arg) in enumerate(args):
|
|
# hack hack hack hack hack hack hack
|
|
datadir = args[pos + 1]
|
|
|
|
-DOCDIR = os.path.join('share','doc','getmail-%s' % __version__)
|
|
+DOCDIR = os.path.join('share','doc','getmail')
|
|
GETMAILDOCDIR = os.path.join(datadir or prefix, DOCDIR)
|
|
|
|
-MANDIR = os.path.join('share','man','man1')
|
|
+MANDIR = os.path.join('man','man1')
|
|
GETMAILMANDIR = os.path.join( datadir or prefix, MANDIR)
|
|
|
|
if '--show-default-install-dirs' in args:
|