ports/audio/swh-plugins/patches/patch-gsm_Makefile_am

17 lines
572 B
Text

--- gsm/Makefile.am.orig Sun Jan 18 00:04:58 2009
+++ gsm/Makefile.am Sun Jan 18 00:05:13 2009
@@ -2,12 +2,12 @@ LIBTOOL=libtool
RANLIB=ranlib
noinst_HEADERS = gsm.h config.h private.h proto.h unproto.h
-noinst_LIBRARIES = libgsm.a
+noinst_LTLIBRARIES = libgsm.la
CFILES = add.c decode.c gsm_decode.c gsm_encode.c long_term.c preprocess.c \
short_term.c code.c gsm_create.c gsm_destroy.c gsm_option.c lpc.c rpe.c table.c
-libgsm_a_SOURCES = $(CFILES) $(noinst_HEADERS)
+libgsm_la_SOURCES = $(CFILES) $(noinst_HEADERS)
# Disable autoheader.
AUTOHEADER=echo