34 lines
914 B
Text
34 lines
914 B
Text
Index: configure.ac
|
|
--- configure.ac.orig
|
|
+++ configure.ac
|
|
@@ -428,30 +428,6 @@ gthread-2.0 \
|
|
libxml-2.0"
|
|
|
|
if test "x$enable_spell_check" != "xno"; then
|
|
- AC_MSG_CHECKING([for optional libenchant development files])
|
|
- PKG_CHECK_EXISTS(
|
|
- [enchant],
|
|
- [
|
|
- BF_dependencies="$BF_dependencies enchant"
|
|
- AC_DEFINE([HAVE_LIBENCHANT], [1], [Define to 1 if you have the 'enchant' library (-lenchant).])
|
|
- PKG_CHECK_EXISTS(
|
|
- [enchant >= 1.4],
|
|
- [AC_DEFINE([HAVE_LIBENCHANT_1_4], [1], [Define to 1 if you have the 'enchant' library (-lenchant) >= 1.4.])]
|
|
- )
|
|
- AC_MSG_RESULT([yes])
|
|
- ],
|
|
- [
|
|
- AC_CHECK_HEADERS(
|
|
- [enchant.h enchant/enchant.h],
|
|
- AC_CHECK_LIB(
|
|
- [enchant],
|
|
- [enchant_dict_check],
|
|
- [AC_MSG_RESULT([yes])],
|
|
- [AC_MSG_RESULT([no])]
|
|
- )
|
|
- )
|
|
- ]
|
|
- )
|
|
AC_MSG_CHECKING([for optional libenchant-2 development files])
|
|
PKG_CHECK_EXISTS(
|
|
[enchant-2],
|