ports/textproc/icu4c/patches/patch-source_tools_ctestfw_Makefile_in

14 lines
480 B
Text

Don't strip static libraries.
Index: source/tools/ctestfw/Makefile.in
--- source/tools/ctestfw/Makefile.in.orig
+++ source/tools/ctestfw/Makefile.in
@@ -81,7 +81,7 @@ install-local: install-library
install-library: all-local
$(MKINSTALLDIRS) $(DESTDIR)$(libdir)
ifneq ($(ENABLE_STATIC),)
- $(INSTALL-L) $(TARGET) $(DESTDIR)$(libdir)
+ $(INSTALL_DATA) $(TARGET) $(DESTDIR)$(libdir)
endif
ifneq ($(ENABLE_SHARED),)
# For MinGW, do we want the DLL to go in the bin location?