14 lines
665 B
Text
14 lines
665 B
Text
Index: src/meson.build
|
|
--- src/meson.build.orig
|
|
+++ src/meson.build
|
|
@@ -28,8 +28,8 @@ cflags = [
|
|
'-DLOCALSTATEDIR="@0@"'.format(act_localstatedir),
|
|
'-DDATADIR="@0@"'.format(act_datadir),
|
|
'-DSYSCONFDIR="@0@"'.format(act_sysconfdir),
|
|
- '-DICONDIR="@0@"'.format(join_paths(act_localstatedir, 'lib', 'AccountsService', 'icons')),
|
|
- '-DUSERDIR="@0@"'.format(join_paths(act_localstatedir, 'lib', 'AccountsService', 'users')),
|
|
+ '-DICONDIR="@0@"'.format(join_paths(act_localstatedir, 'db', 'AccountsService', 'icons')),
|
|
+ '-DUSERDIR="@0@"'.format(join_paths(act_localstatedir, 'db', 'AccountsService', 'users')),
|
|
]
|
|
|
|
libaccounts_generated = static_library(
|