12 lines
409 B
Text
12 lines
409 B
Text
Index: setup.py
|
|
--- setup.py.orig
|
|
+++ setup.py
|
|
@@ -72,7 +72,7 @@ def include_file(file):
|
|
def collect_data_files():
|
|
# Search for data files to be installed in share/
|
|
data_files = [
|
|
- ('share/man/man1', ['man/zim.1']),
|
|
+ ('man/man1', ['man/zim.1']),
|
|
('share/applications', ['xdg/zim.desktop']),
|
|
('share/mime/packages', ['xdg/zim.xml']),
|
|
('share/metainfo', ['xdg/org.zim_wiki.Zim.appdata.xml']),
|