ports/misc/dvtm/patches/patch-config_mk

20 lines
632 B
Text

--- config.mk.orig Thu Feb 19 17:51:23 2015
+++ config.mk Mon Dec 28 16:58:31 2015
@@ -3,15 +3,14 @@ VERSION = 0.14
# Customize below to fit your system
-PREFIX ?= /usr/local
-MANPREFIX = ${PREFIX}/share/man
+#PREFIX ?= /usr/local
+#MANPREFIX = ${PREFIX}/share/man
# specify your systems terminfo directory
# leave empty to install into your home folder
TERMINFO := ${DESTDIR}${PREFIX}/share/terminfo
INCS = -I.
LIBS = -lc -lutil -lncursesw
-CPPFLAGS = -D_POSIX_C_SOURCE=200809L -D_XOPEN_SOURCE=700 -D_XOPEN_SOURCE_EXTENDED
CFLAGS += -std=c99 ${INCS} -DVERSION=\"${VERSION}\" -DNDEBUG ${CPPFLAGS}
LDFLAGS += ${LIBS}