14 lines
487 B
Text
14 lines
487 B
Text
Index: Cargo.toml
|
|
--- Cargo.toml.orig
|
|
+++ Cargo.toml
|
|
@@ -12,8 +12,8 @@ edition = "2021"
|
|
resolver = "2"
|
|
|
|
[dependencies]
|
|
-jmap-client = { git = "https://github.com/stalwartlabs/jmap-client", features = ["websockets", "follow-trusted"] }
|
|
-mail-parser = { git = "https://github.com/stalwartlabs/mail-parser" }
|
|
+jmap-client = { version = "0.2.0", features = ["websockets"] }
|
|
+mail-parser = { version = "0.7.0" }
|
|
ahash = "0.8.0"
|
|
chrono = { version = "0.4"}
|
|
tracing-subscriber = "0.3.15"
|