24 lines
1 KiB
Text
24 lines
1 KiB
Text
Index: extern/CMakeLists.txt
|
|
--- extern/CMakeLists.txt.orig
|
|
+++ extern/CMakeLists.txt
|
|
@@ -178,11 +178,13 @@ if(NOT OPENMW_USE_SYSTEM_RECASTNAVIGATION)
|
|
set(RECASTNAVIGATION_EXAMPLES OFF CACHE BOOL "")
|
|
|
|
# master on 15 Feb 2021
|
|
- include(FetchContent)
|
|
- FetchContent_Declare(recastnavigation
|
|
- URL https://github.com/recastnavigation/recastnavigation/archive/e75adf86f91eb3082220085e42dda62679f9a3ea.zip
|
|
- URL_HASH MD5=af905d121ef9d1cdfa979b0495cba059
|
|
- SOURCE_DIR fetched/recastnavigation
|
|
- )
|
|
- FetchContent_MakeAvailableExcludeFromAll(recastnavigation)
|
|
+# include(FetchContent)
|
|
+# FetchContent_Declare(recastnavigation
|
|
+# URL https://github.com/recastnavigation/recastnavigation/archive/e75adf86f91eb3082220085e42dda62679f9a3ea.zip
|
|
+# URL_HASH MD5=af905d121ef9d1cdfa979b0495cba059
|
|
+# SOURCE_DIR fetched/recastnavigation
|
|
+# )
|
|
+# FetchContent_MakeAvailableExcludeFromAll(recastnavigation)
|
|
+
|
|
+ add_subdirectory("fetched/recastnavigation")
|
|
endif()
|