ports/audio/deadbeef/patches/patch-plugins_ffap_Makefile_am

13 lines
275 B
Text

Index: plugins/ffap/Makefile.am
--- plugins/ffap/Makefile.am.orig
+++ plugins/ffap/Makefile.am
@@ -25,6 +25,9 @@ endif
endif
ffap_la_LDFLAGS = -module -avoid-version -lm
+if HAVE_YASM
+ffap_la_LDFLAGS += -Wl,-znotext
+endif
AM_CFLAGS = $(CFLAGS) -fPIC -std=c99
endif