ports/audio/audacity/patches/patch-CMakeLists_txt

12 lines
437 B
Text

Index: CMakeLists.txt
--- CMakeLists.txt.orig
+++ CMakeLists.txt
@@ -512,6 +512,8 @@ check_include_file( "fenv.h" HAVE_FENV_H )
check_include_file( "inttypes.h" HAVE_INTTYPES_H )
if( CMAKE_SYSTEM_NAME MATCHES "FreeBSD" )
check_include_file( "stdlib.h" HAVE_MALLOC_H )
+elseif( CMAKE_SYSTEM_NAME MATCHES "OpenBSD" )
+ check_include_file( "stdlib.h" HAVE_MALLOC_H )
else()
check_include_file( "malloc.h" HAVE_MALLOC_H )
endif()