11 lines
283 B
Text
11 lines
283 B
Text
Index: pyproject.toml
|
|
--- pyproject.toml.orig
|
|
+++ pyproject.toml
|
|
@@ -34,5 +34,5 @@ pylint = "^2.4.4"
|
|
flake8 = "*"
|
|
|
|
[build-system]
|
|
-requires = ["poetry>=1.0.0b1"]
|
|
-build-backend = "poetry.masonry.api"
|
|
+requires = ["poetry-core>=1.0.0b1"]
|
|
+build-backend = "poetry.core.masonry.api"
|