12 lines
513 B
Text
12 lines
513 B
Text
Index: tests/Makefile
|
|
--- tests/Makefile.orig
|
|
+++ tests/Makefile
|
|
@@ -263,7 +263,7 @@ clean:
|
|
# valgrind tests validated only for some posix platforms
|
|
#----------------------------------------------------------------------------------
|
|
UNAME := $(shell uname)
|
|
-ifneq (,$(filter $(UNAME),Linux Darwin GNU/kFreeBSD GNU OpenBSD FreeBSD NetBSD DragonFly SunOS AIX))
|
|
+ifneq (,$(filter $(UNAME),Linux Darwin GNU/kFreeBSD GNU OpenBSD SecBSD FreeBSD NetBSD DragonFly SunOS AIX))
|
|
HOST_OS = POSIX
|
|
|
|
.PHONY: test-valgrind
|