18 lines
512 B
Text
18 lines
512 B
Text
Index: man/Makefile
|
|
--- man/Makefile.orig
|
|
+++ man/Makefile
|
|
@@ -8,12 +8,12 @@ include $(TOPDIR)/build/system-inc.mk
|
|
|
|
######################################
|
|
|
|
-SHELL=bash -o pipefail
|
|
+SHELL=sh -o pipefail
|
|
|
|
TARGETS=notion.1 notionflux.1 welcome.txt
|
|
|
|
MKMAN=$(LUA) ../build/mkman.lua
|
|
-NROFF=nroff -man -Tlatin1
|
|
+NROFF=mandoc
|
|
#FILTERCRAP=perl -p -i -e 's/.\10//g'
|
|
FILTERCRAP=$(LUA) -e 'io.write((string.gsub(io.read("*a"), ".\8", "")))'
|
|
LUA_REFVERSION:=$(shell $(LUA) -e 'print(_VERSION:match("[\x25d.]+"))')
|