ports/textproc/icu4c/patches/patch-source_layoutex_Makefile_in

14 lines
442 B
Text

Don't strip static libraries.
Index: source/layoutex/Makefile.in
--- source/layoutex/Makefile.in.orig
+++ source/layoutex/Makefile.in
@@ -108,7 +108,7 @@ endif
install-library: all-local
$(MKINSTALLDIRS) $(DESTDIR)$(libdir)
ifneq ($(ENABLE_STATIC),)
- $(INSTALL-L) $(TARGET) $(DESTDIR)$(libdir)
+ $(INSTALL_DATA) $(TARGET) $(DESTDIR)$(libdir)
endif
ifneq ($(ENABLE_SHARED),)
# For MinGW, do we want the DLL to go in the bin location?