12 lines
278 B
Text
12 lines
278 B
Text
Index: test/broker/c/Makefile
|
|
--- test/broker/c/Makefile.orig
|
|
+++ test/broker/c/Makefile
|
|
@@ -37,7 +37,7 @@ ${PLUGINS} : %.so: %.c
|
|
|
|
|
|
${TESTS} : %.test: %.c
|
|
- $(CC) ${CFLAGS} $< -o $@ ../../../lib/libmosquitto.so.1
|
|
+ $(CC) ${CFLAGS} $< -o $@ ${WRKLIB}
|
|
|
|
|
|
reallyclean : clean
|