21 lines
667 B
Text
21 lines
667 B
Text
Index: CMakeLists.txt
|
|
--- CMakeLists.txt.orig
|
|
+++ CMakeLists.txt
|
|
@@ -488,7 +488,7 @@ if (NOT ZEEK_ETC_INSTALL_DIR)
|
|
endif ()
|
|
|
|
if (NOT ZEEK_STATE_DIR)
|
|
- set(ZEEK_STATE_DIR ${ZEEK_ROOT_DIR}/var/lib)
|
|
+ set(ZEEK_STATE_DIR /var/db)
|
|
endif ()
|
|
|
|
if (NOT ZEEK_SPOOL_DIR)
|
|
@@ -1197,7 +1197,7 @@ if (INSTALL_ZKG)
|
|
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/zkg-config.in ${CMAKE_CURRENT_BINARY_DIR}/zkg-config
|
|
@ONLY)
|
|
|
|
- install(DIRECTORY DESTINATION var/lib/zkg)
|
|
+ install(DIRECTORY DESTINATION var/db/zkg)
|
|
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/zkg-config DESTINATION ${ZEEK_ZKG_CONFIG_DIR}
|
|
RENAME config)
|
|
endif ()
|