ports/net/blaeu/patches/patch-setup_py

12 lines
446 B
Text

Index: setup.py
--- setup.py.orig
+++ setup.py
@@ -136,7 +136,7 @@ setup(
# https://docs.python.org/3.4/distutils/setupscript.html#installing-additional-files
#
# In this case, 'data_file' will be installed into '<sys.prefix>/my_data'
- data_files=[], # Optional
+ data_files=[('share/blaeu/', ['README.rst'])],
# To provide executable scripts, entry points are officially
# recommended but way too hard for me.