ports/graphics/py-qrcode/patches/patch-setup_py

10 lines
239 B
Text

Index: setup.py
--- setup.py.orig
+++ setup.py
@@ -3,5 +3,5 @@ from setuptools import setup
# See setup.cfg for configuration.
setup(
- data_files=[('share/man/man1', ['doc/qr.1'])],
+ data_files=[('man/man1', ['doc/qr.1'])],
)