ports/devel/ti-msp430gcc/patches/patch-sources_tools_gcc_Makefile_in

23 lines
1,000 B
Text

--- sources/tools/gcc/Makefile.in.orig Mon Jul 20 16:19:34 2015
+++ sources/tools/gcc/Makefile.in Mon Jul 20 16:20:12 2015
@@ -3075,7 +3075,7 @@ maintainer-clean:
# Install the driver last so that the window when things are
# broken is small.
install: install-common $(INSTALL_HEADERS) \
- install-cpp install-man install-info install-@POSUB@ \
+ install-cpp install-man install-@POSUB@ \
install-driver install-lto-wrapper install-gcc-ar
ifeq ($(enable_plugin),yes)
@@ -3288,10 +3288,7 @@ install-html: $(HTMLS_BUILD) lang.install-html
install-man: lang.install-man \
$(DESTDIR)$(man1dir)/$(GCC_INSTALL_NAME)$(man1ext) \
$(DESTDIR)$(man1dir)/$(CPP_INSTALL_NAME)$(man1ext) \
- $(DESTDIR)$(man1dir)/$(GCOV_INSTALL_NAME)$(man1ext) \
- $(DESTDIR)$(man7dir)/fsf-funding$(man7ext) \
- $(DESTDIR)$(man7dir)/gfdl$(man7ext) \
- $(DESTDIR)$(man7dir)/gpl$(man7ext)
+ $(DESTDIR)$(man1dir)/$(GCOV_INSTALL_NAME)$(man1ext)
$(DESTDIR)$(man7dir)/%$(man7ext): doc/%.7 installdirs
-rm -f $@