14 lines
430 B
Text
14 lines
430 B
Text
Fix static linking and tests
|
|
(from gentoo linux)
|
|
|
|
--- verify/CMakeLists.txt.orig Tue Dec 20 01:23:22 2011
|
|
+++ verify/CMakeLists.txt Thu Jun 28 10:09:59 2012
|
|
@@ -26,7 +26,7 @@ LINK_DIRECTORIES(${CMAKE_CURRENT_BINARY_DIR}/../${YAJL
|
|
|
|
ADD_EXECUTABLE(json_verify ${SRCS})
|
|
|
|
-TARGET_LINK_LIBRARIES(json_verify yajl_s)
|
|
+TARGET_LINK_LIBRARIES(json_verify yajl)
|
|
|
|
# copy in the binary
|
|
GET_TARGET_PROPERTY(binPath json_verify LOCATION)
|