12 lines
342 B
Text
12 lines
342 B
Text
Index: CMakeLists.txt
|
|
--- CMakeLists.txt.orig
|
|
+++ CMakeLists.txt
|
|
@@ -1542,7 +1542,7 @@ endif()
|
|
|
|
if(ALSOFT_INSTALL_CONFIG)
|
|
install(FILES alsoftrc.sample
|
|
- DESTINATION ${CMAKE_INSTALL_DATADIR}/openal)
|
|
+ DESTINATION ${CMAKE_INSTALL_DATADIR}/examples/openal)
|
|
message(STATUS "Installing sample configuration")
|
|
endif()
|
|
|