12 lines
433 B
Text
12 lines
433 B
Text
Index: CMakeLists.txt
|
|
--- CMakeLists.txt.orig
|
|
+++ CMakeLists.txt
|
|
@@ -424,7 +424,7 @@ endif()
|
|
|
|
if(ENABLE_LAUNCHER OR ENABLE_EDITOR)
|
|
# Widgets finds its own dependencies (QtGui and QtCore).
|
|
- find_package(QT NAMES Qt6 Qt5 REQUIRED COMPONENTS Widgets Network)
|
|
+# find_package(QT NAMES Qt6 Qt5 REQUIRED COMPONENTS Widgets Network)
|
|
find_package(Qt${QT_VERSION_MAJOR} REQUIRED COMPONENTS Widgets Network)
|
|
|
|
if(ENABLE_TRANSLATIONS)
|