ports/sysutils/setquota/patches/patch-Makefile

20 lines
589 B
Text

Index: Makefile
--- Makefile.orig
+++ Makefile
@@ -1,10 +1,11 @@
-# $Id: patch-Makefile,v 1.3 2023/01/31 13:34:52 jca Exp $
+# From: $Id: patch-Makefile,v 1.3 2023/01/31 13:34:52 jca Exp $
PROG= setquota
SRCS= printquota.c setquota.c quotatool.c
-CFLAGS+= -g -DDEBUG # -Wall -static
-MAN8= getquota.8 setquota.8
-LINKS= /usr/sbin/setquota /usr/sbin/getquota
-BINDIR= /usr/sbin
+#CFLAGS+= -g -DDEBUG # -Wall -static
+MAN= getquota.8 setquota.8
+MANDIR= ${PREFIX}/man/cat
+LINKS= ${PREFIX}/sbin/setquota ${PREFIX}/sbin/getquota
+BINDIR= ${PREFIX}/sbin
.include <bsd.prog.mk>