14 lines
335 B
Text
14 lines
335 B
Text
Don't pick up libatomic from ports gcc if it happens to be installed.
|
|
|
|
Index: CMakeLists.txt
|
|
--- CMakeLists.txt.orig
|
|
+++ CMakeLists.txt
|
|
@@ -194,7 +194,7 @@ int main() {
|
|
set(ATOMIC_LIBRARY atomic PARENT_SCOPE)
|
|
endif()
|
|
endfunction()
|
|
-check_atomic()
|
|
+# check_atomic()
|
|
|
|
set(WINDOWS_WMAIN_COMPILE "")
|
|
set(WINDOWS_WMAIN_LINK "")
|