ports/print/hplip/patches/patch-setup_py

11 lines
440 B
Text

--- setup.py.orig Fri Oct 21 12:46:25 2016
+++ setup.py Mon Nov 14 15:23:47 2016
@@ -919,7 +919,7 @@ else: # INTERACTIVE_MODE
if len(path) > 0:
cmd = 'hp-testpage -i %s' % param
else:
- cmd = 'python ./testpage.py -i %s' % param
+ cmd = '${MODPY_BIN} ${TRUEPREFIX}/share/hplip/testpage.py -i %s' % param
os_utils.execute(cmd)