16 lines
801 B
Text
16 lines
801 B
Text
Index: Cargo.toml
|
|
--- Cargo.toml.orig
|
|
+++ Cargo.toml
|
|
@@ -11,9 +11,9 @@ readme = "README.md"
|
|
resolver = "2"
|
|
|
|
[dependencies]
|
|
-jmap-client = { git = "https://github.com/stalwartlabs/jmap-client", default-features = false, features = ["blocking", "follow-trusted"] }
|
|
-mail-parser = { git = "https://github.com/stalwartlabs/mail-parser" }
|
|
-reqwest = { git = "https://github.com/stalwartlabs/reqwest.git", default-features = false, features = ["blocking", "rustls-tls"]}
|
|
+jmap-client = { version = "0.2.0", default-features = false, features = ["blocking", "follow-trusted"] }
|
|
+mail-parser = { version = "0.8.2" }
|
|
+reqwest = { version = "0.11", default-features = false, features = ["blocking", "rustls-tls"]}
|
|
rayon = "1.5.1"
|
|
num_cpus = "1.13.1"
|
|
clap = { version = "4.1.6", features = ["derive"] }
|