14 lines
549 B
Text
14 lines
549 B
Text
Index: src/interfaces/ecpg/compatlib/Makefile
|
|
--- src/interfaces/ecpg/compatlib/Makefile.orig
|
|
+++ src/interfaces/ecpg/compatlib/Makefile
|
|
@@ -15,8 +15,8 @@ include $(top_builddir)/src/Makefile.global
|
|
|
|
PGFILEDESC = "ECPG compat - compatibility library for ECPG"
|
|
NAME= ecpg_compat
|
|
-SO_MAJOR_VERSION= 3
|
|
-SO_MINOR_VERSION= $(MAJORVERSION)
|
|
+SO_MAJOR_VERSION= ${LIBecpg_compat_MAJOR}
|
|
+SO_MINOR_VERSION= ${LIBecpg_compat_MINOR}
|
|
|
|
override CPPFLAGS := -I../include -I$(top_srcdir)/src/interfaces/ecpg/include \
|
|
-I$(libpq_srcdir) -DFRONTEND $(CPPFLAGS)
|