14 lines
642 B
Text
14 lines
642 B
Text
Index: configure.ac
|
|
--- configure.ac.orig
|
|
+++ configure.ac
|
|
@@ -188,8 +188,8 @@ else
|
|
case $host in
|
|
*)
|
|
DEBUG="-g -Wall -Wno-parentheses -DDEBUG -D__NO_MATH_INLINES"
|
|
- CFLAGS="-Wall -Wno-parentheses -O3 -fomit-frame-pointer -finline-functions -funroll-loops"
|
|
- PROFILE="-Wall -Wno-parentheses -pg -g -O3 -fno-inline-functions -DDEBUG";;
|
|
+ CFLAGS="-Wall -Wno-parentheses -fomit-frame-pointer -finline-functions -funroll-loops"
|
|
+ PROFILE="-Wall -Wno-parentheses -pg -g -fno-inline-functions -DDEBUG";;
|
|
esac
|
|
fi
|
|
CFLAGS="$CFLAGS $cflags_save"
|