18 lines
375 B
Text
18 lines
375 B
Text
Index: deformatters/Makefile
|
|
--- deformatters/Makefile.orig
|
|
+++ deformatters/Makefile
|
|
@@ -77,12 +77,12 @@ all: $(PROGRAMS)
|
|
defmt-c: defmt-c.o
|
|
@. ../config.sh; \
|
|
set -x; \
|
|
- $$CC $$CFLAGS -o $@ $<
|
|
+ $$CC $$CFLAGS -o $@ $>
|
|
|
|
defmt-sh: defmt-sh.o
|
|
@. ../config.sh; \
|
|
set -x; \
|
|
- $$CC $$CFLAGS -o $@ $<
|
|
+ $$CC $$CFLAGS -o $@ $>
|
|
|
|
.c.o:
|
|
@. ../config.sh; \
|