20 lines
474 B
Text
20 lines
474 B
Text
Index: wpa_supplicant/Makefile
|
|
--- wpa_supplicant/Makefile.orig
|
|
+++ wpa_supplicant/Makefile
|
|
@@ -155,16 +155,6 @@ endif
|
|
OBJS += ../src/utils/$(CONFIG_ELOOP).o
|
|
OBJS_c += ../src/utils/$(CONFIG_ELOOP).o
|
|
|
|
-ifndef CONFIG_OSX
|
|
-ifeq ($(CONFIG_ELOOP), eloop)
|
|
-# Using glibc < 2.17 requires -lrt for clock_gettime()
|
|
-# OS X has an alternate implementation
|
|
-LIBS += -lrt
|
|
-LIBS_c += -lrt
|
|
-LIBS_p += -lrt
|
|
-endif
|
|
-endif
|
|
-
|
|
ifdef CONFIG_ELOOP_POLL
|
|
CFLAGS += -DCONFIG_ELOOP_POLL
|
|
endif
|