ports/net/i2pd/patches/patch-tests_Makefile

12 lines
514 B
Text

Index: tests/Makefile
--- tests/Makefile.orig
+++ tests/Makefile
@@ -1,7 +1,7 @@
SYS := $(shell $(CXX) -dumpmachine)
CXXFLAGS += -Wall -Wno-unused-parameter -Wextra -pedantic -O0 -g -std=c++11 -D_GLIBCXX_USE_NANOSLEEP=1 -DOPENSSL_SUPPRESS_DEPRECATED -pthread -Wl,--unresolved-symbols=ignore-in-object-files
-INCFLAGS += -I../libi2pd
+CXXFLAGS += -Wall -Wextra -pedantic -g -std=c++11 -D_GLIBCXX_USE_NANOSLEEP=1 -I../libi2pd/ -pthread -Wl,--unresolved-symbols=ignore-in-object-files
LIBI2PD = ../libi2pd.a