13 lines
462 B
Text
13 lines
462 B
Text
Index: docs/CMakeLists.txt
|
|
--- docs/CMakeLists.txt.orig
|
|
+++ docs/CMakeLists.txt
|
|
@@ -50,7 +50,5 @@ if(MANPAGE_TARGETS)
|
|
add_custom_target(man DEPENDS ${MANPAGE_TARGETS} VERBATIM)
|
|
endif()
|
|
|
|
-if(ENABLE_INSTALL)
|
|
- install(FILES osm2pgsql.1 DESTINATION share/man/man1)
|
|
- install(FILES osm2pgsql-replication.1 DESTINATION share/man/man1)
|
|
-endif()
|
|
+install(FILES osm2pgsql.1 DESTINATION man/man1)
|
|
+install(FILES osm2pgsql-replication.1 DESTINATION man/man1)
|