13 lines
296 B
Text
13 lines
296 B
Text
https://github.com/derat/xsettingsd/pull/22
|
|
|
|
Index: CMakeLists.txt
|
|
--- CMakeLists.txt.orig
|
|
+++ CMakeLists.txt
|
|
@@ -11,6 +11,7 @@ include(GNUInstallDirs)
|
|
include(CTest)
|
|
|
|
find_package(X11 REQUIRED)
|
|
+include_directories(${X11_INCLUDE_DIR})
|
|
find_package(GTest)
|
|
|
|
add_library(libxsettingsd STATIC
|