ports/textproc/icu4c/patches/patch-source_common_Makefile_in

14 lines
477 B
Text

Don't strip static libraries.
Index: source/common/Makefile.in
--- source/common/Makefile.in.orig
+++ source/common/Makefile.in
@@ -119,7 +119,7 @@ install-local: install-headers install-library
install-library: all-local
$(MKINSTALLDIRS) $(DESTDIR)$(libdir)
ifneq ($(ENABLE_STATIC),)
- $(INSTALL-L) $(TARGET) $(DESTDIR)$(libdir)
+ $(INSTALL_DATA) $(TARGET) $(DESTDIR)$(libdir)
endif
ifneq ($(ENABLE_SHARED),)
# For MinGW, do we want the DLL to go in the bin location?