12 lines
491 B
Text
12 lines
491 B
Text
Index: grive/CMakeLists.txt
|
|
--- grive/CMakeLists.txt.orig
|
|
+++ grive/CMakeLists.txt
|
|
@@ -25,7 +25,7 @@ set_target_properties( grive_executable
|
|
)
|
|
|
|
install(TARGETS grive_executable RUNTIME DESTINATION bin)
|
|
-
|
|
+install(FILES doc/grive.1 DESTINATION man/man1 )
|
|
if ( ${CMAKE_SYSTEM_NAME} MATCHES "FreeBSD" OR ${CMAKE_SYSTEM_NAME} MATCHES "OpenBSD" )
|
|
install(FILES doc/grive.1 DESTINATION man/man1 )
|
|
else ( ${CMAKE_SYSTEM_NAME} MATCHES "FreeBSD" OR ${CMAKE_SYSTEM_NAME} MATCHES "OpenBSD" )
|