21 lines
613 B
Text
21 lines
613 B
Text
Index: runtime/Makefile.in
|
|
--- runtime/Makefile.in.orig
|
|
+++ runtime/Makefile.in
|
|
@@ -349,7 +349,7 @@ libcsmith_a_SOURCES = \
|
|
|
|
# XXX --- This does not work; the library is still installed to $(libdir).
|
|
# libcsmith_a_libdir = \
|
|
-# $(libdir)/$(PACKAGE)-$(VERSION)
|
|
+# $(libdir)/$(PACKAGE)
|
|
|
|
# Build a shared library, too, in case someone wants this.
|
|
lib_LTLIBRARIES = libcsmith.la
|
|
@@ -361,7 +361,7 @@ libcsmith_la_CPPFLAGS = \
|
|
$(libcsmith_a_CPPFLAGS)
|
|
|
|
libcsmith_a_includedir = \
|
|
- $(includedir)/$(PACKAGE)-$(VERSION)
|
|
+ $(includedir)/$(PACKAGE)/runtime
|
|
|
|
nobase_libcsmith_a_include_HEADERS = \
|
|
csmith.h \
|