12 lines
427 B
Text
12 lines
427 B
Text
Index: python3/Makefile.in
|
|
--- python3/Makefile.in.orig
|
|
+++ python3/Makefile.in
|
|
@@ -1290,7 +1290,7 @@ xapian/__pycache__/__init__.@PYTHON3_CACHE_OPT1_EXT@:
|
|
|
|
xapian/_xapian$(PYTHON3_EXT_SUFFIX): _xapian.la
|
|
$(MKDIR_P) xapian
|
|
- $(LIBTOOL) --config > libtoolconfig.tmp
|
|
+ $(LIBTOOL) --config | grep -v pic > libtoolconfig.tmp
|
|
. ./libtoolconfig.tmp; cp $$objdir/_xapian$(PYTHON3_EXT_SUFFIX) xapian
|
|
rm -f libtoolconfig.tmp
|
|
|