25 lines
618 B
Text
25 lines
618 B
Text
No GUdev on OpenBSD (XXX add HAVE_GUDEV to meson_options.txt)
|
|
|
|
Find libkrb5.so
|
|
|
|
Index: shell/meson.build
|
|
--- shell/meson.build.orig
|
|
+++ shell/meson.build
|
|
@@ -98,7 +98,6 @@ libshell_dep = declare_dependency(
|
|
shell_sources = common_sources + files('main.c')
|
|
|
|
shell_deps = common_deps + [
|
|
- libdevice_dep,
|
|
liblanguage_dep,
|
|
libwidgets_dep,
|
|
x11_dep,
|
|
@@ -116,7 +115,8 @@ executable(
|
|
dependencies : shell_deps,
|
|
c_args : cflags,
|
|
link_with : panels_libs,
|
|
- install : true
|
|
+ install : true,
|
|
+ install_rpath : '${LOCALBASE}/heimdal/lib'
|
|
)
|
|
|
|
|