15 lines
490 B
Text
15 lines
490 B
Text
Don't hardcode -O2.
|
|
This is actually C11 according to clang.
|
|
|
|
Index: src/Makefile
|
|
--- src/Makefile.orig
|
|
+++ src/Makefile
|
|
@@ -29,7 +29,7 @@ LIBSSLLIBS = $(shell pkg-config --libs openssl)
|
|
LIBSECRETFLAGS =$(shell pkg-config --cflags libsecret-1)
|
|
LIBSECRETLIBS =$(shell pkg-config --libs libsecret-1)
|
|
|
|
-CFLAGS += -std=gnu99 -O2 -Wall -Iinc -Wno-deprecated-declarations \
|
|
+CFLAGS += -std=gnu11 -Wall -Iinc -Wno-deprecated-declarations \
|
|
$(DEFS) \
|
|
$(DBGFLAGS) \
|
|
$(GTK3FLAGS) \
|