14 lines
318 B
Text
14 lines
318 B
Text
Make dune build verbose
|
|
|
|
Index: ocamldeps/ppx_tools_versioned/Makefile
|
|
--- ocamldeps/ppx_tools_versioned/Makefile.orig
|
|
+++ ocamldeps/ppx_tools_versioned/Makefile
|
|
@@ -1,7 +1,7 @@
|
|
INSTALL_ARGS := $(if $(PREFIX),--prefix $(PREFIX),)
|
|
|
|
all:
|
|
- dune build
|
|
+ dune build --verbose
|
|
|
|
install:
|
|
dune install $(INSTALL_ARGS)
|