ports/graphics/ipe/patches/patch-src_ipeui_Makefile

11 lines
307 B
Text

Index: src/ipeui/Makefile
--- src/ipeui/Makefile.orig
+++ src/ipeui/Makefile
@@ -11,6 +11,7 @@ SONAME = $(call soname,ipeui)
INSTALL_SYMLINKS = $(call install_symlinks,ipeui)
CXXFLAGS += $(UI_CFLAGS) $(LUA_CFLAGS) $(DLL_CFLAGS)
+CPPFLAGS += $(CXXFLAGS)
LIBS += $(UI_LIBS) $(LUA_LIBS)
all: $(TARGET)