12 lines
316 B
Text
12 lines
316 B
Text
Index: src/ipeextract/Makefile
|
|
--- src/ipeextract/Makefile.orig
|
|
+++ src/ipeextract/Makefile
|
|
@@ -16,7 +16,7 @@ sources = ipeextract.cpp
|
|
|
|
$(TARGET): $(objects)
|
|
$(MAKE_BINDIR)
|
|
- $(CXX) $(LDFLAGS) -o $@ $^ $(LIBS)
|
|
+ $(CXX) $(LDFLAGS) -o $@ $^ $(LIBS) ${ICONV_LIBS}
|
|
|
|
clean:
|
|
@-rm -f $(objects) $(TARGET) $(DEPEND)
|