12 lines
320 B
Text
12 lines
320 B
Text
Index: src/ipe6upgrade/Makefile
|
|
--- src/ipe6upgrade/Makefile.orig
|
|
+++ src/ipe6upgrade/Makefile
|
|
@@ -17,7 +17,7 @@ sources = ipe6upgrade.cpp
|
|
|
|
$(TARGET): $(objects)
|
|
$(MAKE_BINDIR)
|
|
- $(CXX) $(LDFLAGS) -o $@ $^ $(LIBS)
|
|
+ $(CXX) $(LDFLAGS) -o $@ $^ $(LIBS) ${ICONV_LIBS}
|
|
|
|
clean:
|
|
@-rm -f $(objects) $(TARGET) $(DEPEND)
|