ports/security/gpgme/patches/patch-lang_cpp_tests_Makefile_in

14 lines
532 B
Text

- do not hard-code libstdc++, it may not exist on all platforms
Index: lang/cpp/tests/Makefile.in
--- lang/cpp/tests/Makefile.in.orig
+++ lang/cpp/tests/Makefile.in
@@ -435,7 +435,7 @@ top_srcdir = @top_srcdir@
AM_LDFLAGS = -no-install
LDADD = ../../cpp/src/libgpgmepp.la \
../../../src/libgpgme.la @GPG_ERROR_LIBS@ \
- @LDADD_FOR_TESTS_KLUDGE@ -lstdc++
+ @LDADD_FOR_TESTS_KLUDGE@
AM_CPPFLAGS = -I$(top_srcdir)/lang/cpp/src -I$(top_builddir)/src \
@GPG_ERROR_CFLAGS@ @GPG_ERROR_CFLAGS@ \