ports/devel/py-test-isort/patches/patch-pyproject_toml

18 lines
446 B
Text

switch to poetry-core
from https://github.com/stephrdev/pytest-isort/commit/a36c16ecbf454cc25f8564aa39fe652808f56d3f
Index: pyproject.toml
--- pyproject.toml.orig
+++ pyproject.toml
@@ -44,8 +44,8 @@ pytest-flake8 = ">=1.0"
pytest-black = ">=0.3"
[build-system]
-requires = ["poetry>=1.1"]
-build-backend = "poetry.masonry.api"
+requires = ["poetry-core>=1.0.0"]
+build-backend = "poetry.core.masonry.api"
[tool.black]
line-length = 96