ports/graphics/py-pygal/patches/patch-setup_py

12 lines
383 B
Text

Index: setup.py
--- setup.py.orig
+++ setup.py
@@ -27,7 +27,7 @@ from setuptools.command.test import test as TestComman
class PyTest(TestCommand):
def finalize_options(self):
TestCommand.finalize_options(self)
- self.test_args = ['-x', 'build/lib/pygal']
+ self.test_args = ['-x', 'lib/pygal']
self.test_suite = True
def run_tests(self):