ports/sysutils/rclone-browser/patches/patch-src_CMakeLists_txt

15 lines
434 B
Text

Workaround to unbreak build with Qt 5.15
https://github.com/kapitainsky/RcloneBrowser/issues/125
Index: src/CMakeLists.txt
--- src/CMakeLists.txt.orig
+++ src/CMakeLists.txt
@@ -10,7 +10,7 @@ endif()
if(WIN32)
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} /W4 /WX /wd4100 /wd4189")
else()
- add_definitions("-pedantic -Wall -Wextra -Werror -std=c++11")
+ add_definitions("-pedantic -Wall -Wextra -std=c++11")
endif()
if (APPLE)